GlobalProtect VPN - Intermittent Connectivity

Resolved

Fixed applied and service continues to be stable.

Incident resolved.
Posted Oct 30, 2025 - 12:28 PDT

Identified

Cause Identified and fixed being applied.

GlobalProtect VPN service will continue to be intermittently available as the fix is applied and verified.
Posted Oct 30, 2025 - 12:01 PDT

Investigating

Intermittent connection to GlobalProtect VPN for BCIT. Issue is currently under investigation.
Posted Oct 30, 2025 - 11:36 PDT
This incident affected: GlobalProtect VPN.