AccessAnywhere (VPN) Availability/Connectivity
Resolved
With the addition of the myVPN service, we are no longer experiencing capacity issues with AccessAnywhere VPN.
Posted Apr 02, 2020 - 08:35 PDT
Identified
We still are working with the vendor to address issues with the AccessAnywhere VPN service.

BCIT has released a new VPN Service, myVPN.

myVPN should be the first choice for students, staff, and faculty to connect to BCIT's secure network to access common resources like printers, shared network drives, business applications such as Banner and Cognos. myVPN will give you the same experience as if you were on campus connected to the BCIT network.

How to install and connect to myVPN: https://kb.bcit.ca/sr/network/2988.shtml
Posted Mar 30, 2020 - 11:00 PDT
Update
IT Services has added an additional VPN resources for BCIT.

For further information and assistance please contact the Service Desk via:
chat (chat.bcit.ca)
portal (techhelp.bcit.ca)
email (techhelp@bcit.ca)
phone (604-412-7444 option 1)
Posted Mar 25, 2020 - 11:55 PDT
Investigating
AccessAnywhere has reached the maximum number of connections. IT Services staff are working to expand the service and this message will be updated as more information is available.

As staff log off sessions become available so please continue trying to log on.
Posted Mar 24, 2020 - 14:12 PDT
This incident affected: AccessAnywhere (VPN).