Adobe Acrobat - expiration email of Oct 1-8

Resolved

Staff are working to re-add any accounts that were removed and the process should be completed by October 9th, 12:00 noon PST.
Posted Oct 09, 2025 - 11:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 11:12 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 09, 2025 - 11:12 PDT

Investigating

Between Oct 1-8, emails were sent to employees with Adobe licenses indicating that their entitlements would expire on October 9th at 8:53 GMT time.

Adobe licenses expired on October 1st for all employees and it was presumed to be an erroneous email.

This morning (October 9) IT Services received reports from staff who had lost access to Adobe Acrobat today (per the original email). Staff are working to re-add any accounts that were removed and the process should be completed by 12:00 noon October 9th.
Posted Oct 09, 2025 - 11:11 PDT
This incident affected: Adobe.