UPDATE : The BCIT Reporting environment is available
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 13:57 PDT
Monitoring
The reporting environment has been returned to service.
Posted Aug 07, 2020 - 22:35 PDT
Investigating
Our analysts are working with the vendor to resolve the issue and this message will be updated when more information is available. We currently do not have an estimated return to service time.
Posted Aug 07, 2020 - 15:49 PDT
This incident affected: BCIT Reporting.