Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2023 - 16:00 PDT
Scheduled
From: 4:00 pm - Saturday, June 10th To: 11:45 pm - Saturday, June 10th, 2023
Note: Due to the complex nature of this maintenance, work will begin two hours before the weekly maintenance window.
The following services will be unavailable during the maintenance period: Burnaby on-prem exchange Banner9 Banner SSO Banner Ethos BCIT BitBucket (GIT) ITS Docs Student Mail DUO Proxy BCIT Public web ICES CAF IDP Proxy SailPoint IIQ ITS Jenkins ITS Jira Loop MyBCIT MySQL cluster BBY DNS servers BBY Time server OpenShift PGSQL cluster SMTP gateway Splunk Nessus Scanners
Posted May 31, 2023 - 14:12 PDT
This scheduled maintenance affected: Main BCIT Website, Banner 9, BCIT Employee Email, myBCIT Website, myBCIT Webmail (Students, Faculty and Staff), myBCIT Email (SMTP/IMAP), and myBCIT Mobile App.