Network Interruption

Resolved

Network connectivity (wired and wireless) has been restored
Posted Sep 16, 2025 - 13:10 PDT

Identified

Root cause Identified and a fix is being applied. Wireless and Wired connectivity will continue be intermittent.
Posted Sep 16, 2025 - 12:12 PDT

Investigating

We are currently experiencing issues with network connectivity - both wired and wireless. Our team is working on resolving this issue and this message will be updated as more information is available.

we apologize for any inconvenience and thank you for your patience.
Posted Sep 16, 2025 - 12:05 PDT
This incident affected: Network Services.