BCNET Network Services - Degraded Performance
Resolved
BCNET has reported that this network services issue has been resolved.
Posted Nov 07, 2023 - 12:07 PST
Monitoring
BCNET has reported that they have diagnosed the problem and have implemented a fix. They will continue to monitor performance.
Posted Nov 07, 2023 - 11:51 PST
Identified
BCNET has notified BCIT IT Services of degraded performance on their network services. As a result, users may experience degraded network performance at this time.
Posted Nov 07, 2023 - 11:34 PST
This incident affected: Network Services.