Error viewing Microsoft documents in SharePoint
Resolved
The issue of accessing Microsoft documents (word, excel, powerpoint etc) from SharePoint has been resolved. Clients will continue to need to be either present on campus on BCIT network or connected via VPN to reach the site successfully.
Posted Nov 01, 2023 - 13:09 PDT
Update
This issue is still under investigation until further notice. Please note: Clients will need to be either on campus or connected via VPN to reach the site successfully.
Posted Sep 28, 2023 - 20:07 PDT
Update
This issue is still under investigation until further notice. Please note: Clients will need to be either present on campus on BCIT network or connected via VPN to reach the site successfully.
Posted Sep 28, 2023 - 19:55 PDT
Investigating
It appears that users are unable to open Microsoft documents (word, excel, powerpoint etc) from SharePoint. A workaround of downloading the document first and then opening it has been identified. IT Services are aware of the issue and are working towards a resolution.
Posted Sep 28, 2023 - 15:25 PDT
This incident affected: ShareSpace.