Learning Hub unavailable 2026-Aug-05

Resolved

We have been advised by D2L that both learn.bcit.ca and pd.bcit.ca are available.
Posted Aug 05, 2026 - 12:01 PDT

Update

We are continuing to investigate this issue.
Posted Aug 05, 2026 - 10:40 PDT

Investigating

The Learning Technologies & Services team has reported that the following are unavailable:
Learning Hub (learn.bcit.ca)
Employee Learning Centre (pd.bcit.ca)

updates will be made on this page as more information is available.
Posted Aug 05, 2026 - 10:40 PDT
This incident affected: Learning Hub (D2L).