UCCX Phone Queue Outage

Resolved

The root cause of this issue was identified, a fix was deployed and monitored. After monitoring, it appears that this service has been restored and is now stable.
Posted Mar 16, 2023 - 10:13 PDT

Monitoring

The issue has been identified and the fix has been deployed. ITS is monitoring as the service is being restored.
Posted Mar 15, 2023 - 15:17 PDT

Investigating

Please note that we are currently experiencing issues with our BCIT phone queues. We are working on restoring this service as soon as possible.
Posted Mar 15, 2023 - 14:17 PDT
This incident affected: Phone Systems.