Intermittent network issues impacting VPN and multiple applications
Resolved
This issue is now resolved and all systems are again operational. It has been identified as a Denial-of-Service (DoS) attack on the corporate firewall.
Posted Oct 19, 2020 - 11:02 PDT
Investigating
Hello, we are currently experiencing intermittent network issues which are impacting VPN connections as well as many applications. The IT department is actively investigating these issues.
Posted Oct 19, 2020 - 09:32 PDT
This incident affected: Main BCIT Website, BCIT Central Login, Network Services, Banner Self-Serve, AppsAnywhere, myVPN (VPN), AccessAnywhere (VPN), Zoom, Workspace, myBCIT Website, myBCIT Webmail (Students, Faculty and Staff), Learning Hub (D2L), ShareSpace, Network File Storage, Jabber, Phone Systems, and Cherwell Service Management.