myVPN Connectivity Issues
Resolved
The connectivity is stable now
Posted Oct 19, 2020 - 09:54 PDT
Identified
We are currently experiencing an issue with myVPN connectivity. The current workaround to resolve this issue is:
1. Turning your myVPN on and off.
2. Deleting your profile by going to Settings and then Profiles, You can delete it there, and add your profile back

We will provide updates on this issue as soon as we have more information.
Posted Sep 26, 2020 - 09:11 PDT
This incident affected: myVPN (VPN).