Marqui - Unable to publish
Resolved
Marqui is back and we are able to publish web content again.

You may return to making updates to your website content as normal. Please continue to provide detailed comments to explain any changes made. These comments assist publishers when reviewing changes and publishing/releasing pages.

We are still troubleshooting some issues with reviewing pages, however this won't prevent you from releasing pages. We have an open customer support ticket with Givex (the parent company of Marqui) and we are currently waiting for a response and explanation as at Friday August 7th 11:00AM we received confirmation that the issue has been resolved.

Some recent updates may not have published between Wednesday July 29th 12:00 PM – Wednesday Aug 5th 12:00 PM. Please check that any updates you may have may made in this time have updated as you expected, or re-submit and re-release as necessary.

We’re sorry for the inconvenience this problem may have caused.
Posted Aug 07, 2020 - 11:27 PDT
Monitoring
We are able to publish web content again. However, publishers are still experiencing issues when reviewing submitted changes.

Marqui users can upload pages and digital asset files as normal. Please continue to provide detailed comments to explain any changes made. These comments assist publishers when reviewing changes and publishing/releasing pages.

We continue to troubleshoot the issue in reviewing submitted changes.
Posted Aug 05, 2020 - 13:28 PDT
Identified
We are currently experiencing an outage in Marqui that affects the ability for users to publish web content.

We ask that all Marqui users refrain from uploading/publishing/releasing any pages or digital asset files until further notice.

We are working on troubleshooting this issue with the vendor and will we will provide updates as we have them.
Posted Aug 04, 2020 - 10:44 PDT