Partial outage of Marqui CMS
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 12:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2020 - 15:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2020 - 15:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2020 - 15:23 PDT
Identified
We are currently experiencing a partial outage of Marqui due to an expired certificate that is preventing users from editing Marqui webpages.

More details:
https://loop.bcit.ca/groups/bcit-web-content-community/blog/2020/09/23/marqui-page-editing-unavailable-sept-23
Posted Sep 25, 2020 - 15:19 PDT